RWDesign DHC6

Users Local time
Today, 02:32
Hi all,
over the x-mas days I thought, maybe I can start to use my X-plane version productivly, to start with the first steps and I bought the DHC6 to start my first experiences. :yawn:

Mhhh, well now I have my first experiences, but not the way I thought. Using X-plane 10.42 64Bit with approx 100 fps with a builtin aircraft, I have 7 fps with the TwinOtter.
I copied the complete folder to the general aircraft folder and activate the licence via internet. But with such a frame rate I can't use it. :think: :think:

Where is my mistake? I didn't found a installation instruction, so I just copied everything, the complete folder.

Thanks
 
Users Local time
Today, 03:32
Martin Laengle said:
Hi all,
over the x-mas days I thought, maybe I can start to use my X-plane version productivly, to start with the first steps and I bought the DHC6 to start my first experiences. :yawn:

Mhhh, well now I have my first experiences, but not the way I thought. Using X-plane 10.42 64Bit with approx 100 fps with a builtin aircraft, I have 7 fps with the TwinOtter.
I copied the complete folder to the general aircraft folder and activate the licence via internet. But with such a frame rate I can't use it. :think: :think:

Where is my mistake? I didn't found a installation instruction, so I just copied everything, the complete folder.

Thanks
Hi Martin, this is a question for the manufacturer of your DHC6. Do not forget to tell him your system specs.
Tom
 
OP
M
Users Local time
Today, 02:32
Hi Tom,

yes I know, but it's hard to find a webpage of them :'( :'( :'( :'(
I also tried it over x-plane.org, but not successful right now.

Thanks
 
Users Local time
Today, 03:32
Martin Laengle said:
Hi Tom,

yes I know, but it's hard to find a webpage of them :'( :'( :'( :'(
I also tried it over x-plane.org, but not successful right now.

Thanks
Here is an aerosoft review about this model http://asn-xp.aerosoft.com/?page_id=13555.
Yes I see it is hard to find the designer. Hope you have luck with xplane org shop. In my xplane times I had very hard discussions with them cause the did not tell the truth about the quality of their products. In the end I get banned from their website although we published very good freeware a Fokker F100 and a ATR 72-500. (for xp9 still available via our xplane secrets forum till). You should not buy anything from designers you cannot contact and even be more carefully with new designers, they cannot have the expertise of of the well known designers. For a shop it is more or less impossible to know everything about a model and it´s problems. For bush planes I loved very much the products from Shade Tree Micro and Carenado.
Play with your xplane preferences there is a big hit if you set them to strong even with a powerful computer. I hope you will find a solution.
Tom
 

Jesco Freund

Moderator
Beta Team
Users Local time
Today, 03:32
Hi Martin,

Rob can usually be contacted via the Org forum (just be a little bit patient, maybe he's simply on holidays as many of us are right now...)

Copying the folder anywhere into the "Aircraft" folder is the way to do installations in X-Plane, so you did it right. 7 fps however sounds like there's something terribly wrong; probably it has to do with your X-Plane rendering settings. Usually the DHC6 is not that huge a bird it'll kill your video card; there are other that do (with 4k textures etc.).

I have checked your post on the Org forum; just a few comments to increase chances for getting a response:
  • First of all, the subforum was the right one to ask for support
  • Putting a technical problem on a dedicated thread is however a good practice - not sure Rob will notice it's a request for support when it is an appendix to a changelog
  • Post your log.txt and a screenshot of your rendering settings - otherwise all you can expect is wild guesswork

Cheers
Jesco (aka "Daemotron" at the Org)
 
OP
M
Users Local time
Today, 02:32
Hi Jesco,
do you have an other contact way for me?
I never got an answer about my question.

Thanks
 

Jesco Freund

Moderator
Beta Team
Users Local time
Today, 03:32
Hi Martin,

No, only other way I can think of is PMing him in the forum (user "Rob Wilson"). I quickly checked your log and couldn't immediately see anything related to heavy FPS drops. Here's what I'd do to see if it's the model itself or something else (scenery, other plugins):

1. remove 3rd party plugins (just temporarily move them to another location; moving them back will re-enable them). I've seen you have the IVAO plugin installed.

2. switch on the fps output (it helps understanding whether the CPU or the GPU is the limiting factor) - you may find it under Settings - Output (just tick the last box in the row next to "FPS")

3. Go to an airport with no scenery installed like KTEX or BIKF. Chose daylight conditions and clean weather (cloud rendering can melt your computer)

4. Set your rendering options down to minimum (HRD off, details to low etc.) Take screenshots of the rendering settings screen and test by increasing one setting after another. That way you likely find the setting that's eating your performance.

I know this sounds quite generic, but that's the best guess I can currently do (maybe the FPS diagnosis will already give you a hint).
 
Top Bottom