FS Flight Keeper Setup

Sorry it took me so long to look into this thread. I'm definitely off the radar, lately :(

Emiliano, although the webserver recently had a couple short downtimes*, it looks like that would be a very specific problem of yours. I'm not saying it's on your side, but if no one else has connection problems at the same time we'll probably have to concentrate on your case.
If it's clearly not a firewall problem, it might be something on our side. We have a few IP address ranges blocked (not many though; mostly Chinese addresses because of some very childish mass registration attempts from a Chinese network).

I don't know if you have a dial-in connection with dynamic IP or if it's a fixed IP address. Here's what you can try, Emiliano: next time you have no access to the VA server, please go to http://www.myipaddress.com and note your IP. Then post that IP address here. I will check if it falls into the blocked range.
Other than that I have no brilliant ideas, at the moment. :(

* some info about our recent work on the Air-Child webserver: we tried to move to a new virtual system during the last weeks and had to shut it down a couple of times (about 3 times with only one longer downtime of about 1 hr). Unfortunately there's still too many problems with new server software, so we could not make that change yet. That's only one reason why I'm so busy. About 15 websites on that server, including ACH, need to be debugged and adjusted, before we can switch to the new system.
Hi! Thanks for your help!
I have dial-in connection with dynamic IP.
I think that the problem is in my conection because some times the FSFK and FSPass work fine but minutes later it won't. But the Xacars works so i will continue flying with it.
My ip now
Thanks again!
IĀ“m having a problem with FSFK. I made two flights (EBBR-LFPO), with A320 Wilco, by the book, all as instructed, selected flight, etc...

In these two flights I have this message, when I click the send PIREP button:

"Failed to upload the flight map file to FTP server".
iNet Code 12002.

Impossible to send the PIREPs. I lost the two flights....I have them saved in FSFK, but ever I have the same error. FSFK works very fine until now.

Running W11.

Many thanks in advance for the help.

Last edited:
I will have to check the configuration file. Please pm me your configuration files and i will have a look.
I will have to check the configuration file. Please pm me your configuration files and i will have a look.

Is the template the config file?

Here is:



--,ACB,African Cargo Services,AFRICARGO
--,ACD,Academy Airlines,ACADEMY
--,ACE,Race Cargo Airlines,FASTCARGO
--,ACF,Air Charter,AIR CHARTER
--,ACG,Air Partner,AIR PARTNER
SB,ACI,Air Caledonie International,AIR CALIN
--,ACK,Nantucket Airlines,ACK AIR......


Many thanks for the help
Hi Captain's
Same issue here...
Hello there,
Second flight with the issue...
Please help.
The issue with FSFK continues. I never tried another way to send PIREPs (ex.: FSPassengers) because Keeper is a lot better, and I would to continue with it. I didn't find a solution for this issue. It seems something with the ACH servers (?). I don't think it is a problem with our FSFK installations.


Unfortunately the thing I thought to be the problem turned out not to be it. Could one of you please export your flightlog database and share it with me so I can try on my machine to recreate the issue? I would fly using fsfk myself but I don't use any supported simulator.
Done on Discord Chris...
FSFK is working. šŸ‘
Top Bottom